No components marked as affected
Resolved
The incident is resolved
Monitoring
The fix has been deployed - we're monitoring the performance.
Identified
Issue has been identified and a fix is in the process.
Investigating
We're noticing some video assets get identified as statics and are actively investigating the issue.